ThemeRepublic

Premium Joomla Templates

  • Categories
    Categories
    View categories that are created for the site and filter discussions by categories.
dsantini-pangea on Thursday, February 25 2010, 05:47 PM

pangea css - broken?

0
or am I doing something wrong?

I would like to use pangea for my site, any suggestions?

article is at (pangea is template of choice):

<!-- m --><a class="postlink" href="/sobne-financije&amp;Itemid=63">http://vrbik.com/r/index.php?option=com">http://vrbik.com/r/index.php?option=com_content&amp;view=article&amp;id=1114:vodi-za-razumijevanje-osobnih-financija&amp;catid=34:osobne-financije&amp;Itemid=63">http://vrbik.com/r/index.php?option=com ... &amp;Itemid=63</a><!-- m -->

[attachment=1:5yv18rbz]<!-- ia1 -->article_pangea.jpg<!-- ia1 -->[/attachment:5yv18rbz]

other template:

[attachment=0:5yv18rbz]<!-- ia0 -->article_other_template.jpg<!-- ia0 -->[/attachment:5yv18rbz]

Attachments:

Locked
The discussion has been locked.
       
  • 0
    Replied by zahir on Friday, February 26 2010, 04:52 PM · Hide · #1
    Thanks for posting that. I notice that the reset file does not include any vertical alignment for table cells. You can fix this by adding the following to the reset.css file (maybe just add it at around line 147, where the tables are defined):
    [code:31jzw7zy]td, tr, th {vertical-align&#58;top};[/code:31jzw7zy]
    This will ensure that all contents of table cells are aligned to the top. If you want them center aligned, just change &quot;top&quot; to &quot;middle&quot; above.
  •  
  • 0
    Replied by dsantini-pangea on Friday, February 26 2010, 05:31 PM · Hide · #2
    thanx, seems to be working now ...
  •  
  • 0
    Replied by dsantini-pangea on Friday, February 26 2010, 05:34 PM · Hide · #3
    but now I have one problem that I believe is connected to this one.

    on page <!-- m --><a class="postlink" href="/http://vrbik.com/r/index.php?option=com_simpleorderform&amp;view=order&amp;Itemid=66">http://vrbik.com/r/index.php?option=com ... &amp;Itemid=66</a><!-- m -->

    valign in table doesn't work, only aligns to top and I need it in the middle.

    Thanx for help.
  •  
  • 0
    Replied by zahir on Friday, February 26 2010, 07:41 PM · Hide · #4
    I dont understand - the page seems to show up fine on my side, what elements did you want to align to the middle?
  •  
  • 0
    Replied by dsantini-pangea on Friday, February 26 2010, 08:25 PM · Hide · #5
    on this page:

    <!-- m --><a class="postlink" href="/http://vrbik.com/r/index.php?option=com_simpleorderform&amp;view=order&amp;Itemid=66">http://vrbik.com/r/index.php?option=com ... &amp;Itemid=66</a><!-- m -->

    table with header on red background which has &quot;Proizvod&quot; and this code seems to be ignored valign=middle

    thanx for your help
  •  
  • 0
    Replied by zahir on Friday, February 26 2010, 08:51 PM · Hide · #6
    Ah, I see - you have the following:
    [code:3sal7lof]&lt;th style=&quot;background&#58;#9a0b06;text-align&#58;center;valign=middle&quot;&gt;&#46;&#46;&#46;&lt;/th&gt;[/code:3sal7lof]
    In this case, you cannot use [b:3sal7lof]valign=middle[/b:3sal7lof]. You would need to say [b:3sal7lof]vertical-align=middle[/b:3sal7lof] instead. However, I do not think that will make much of a difference as there is no space to move above or below the title - it will still stay in the same position as it is now.
  •  
  •  
    0
    Replied by dsantini-pangea on Saturday, February 27 2010, 10:43 AM · Hide · #7
    hmm vertical-align=middle didn't help.

    I increased size of header in the bottom (with word &quot;Ukupno&quot;) which shows
    that alignment doesn't work, maybe you can help how to fix it.

    If I can help in any way please let me know.

    Thanx
Discussions are now locked. You will not be able to reply to this discussion

Recent Themes

The Joomla!™ name is used under a limited license from Open Source Matters in the United Statesand other countries.
ThemeRepublic.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.